Resolved
Bot latency increase

Started
16 November 2020 at 10:18 AM
Status
Resolved after about 11 hours

Impact

Degraded performance
Affected
Musibeth
  • Resolved
    16 November 2020 at 8:50 PM

    We just resolved the issue!

  • Monitoring
    16 November 2020 at 3:54 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    16 November 2020 at 2:16 PM

    We identified the causes of the problem and now we are working to solve the problem.

  • Investigating
    16 November 2020 at 10:18 AM

    We are currently investigating a problem that causes a substantial increase in bot latency.