Resolved
Vocal Connection Issue

Started
21 November 2020 at 8:14 AM
Status
Resolved after about 6 hours

Impact

Partial outage
Affected
Musibeth
  • Resolved
    21 November 2020 at 2:03 PM

    We just resolved the issue!

  • Monitoring
    21 November 2020 at 11:13 AM

    We have just introduced a fix to the bot to solve this problem and everything seems to work correctly. We will now continue to monitor the status of the bot.

  • Identified
    21 November 2020 at 9:12 AM

    We have identified the cause of the problem and are now working on a possible solution.

  • Investigating
    21 November 2020 at 8:14 AM

    We are aware of a problem with the bot not being able to connect vocally when using musical commands. The development team is working to identify the problem.