Astral Bot Offline

Started
31 January 2021 at 11:00 PM
Status
Identified

Impact

Major outage
Affected
Astral
  • Identified
    31 January 2021 at 11:00 PM

    Due to problems with the host and a rework of the entire bot, Astral will remain offline until further notice. We apologise for the inconvenience.